Page 1 of 1

MS9 wobble

Posted: October 24th, 2014, 2:26 pm
by CPS2
I've an odd problem with one of my MS9s. The picture seems to wobble at the top and bottom as though someone is moving the vertical hold. See below (its not that easy to spot)

http://www.youtube.com/watch?v=gAl4mFlD7Zo"

I've tried all the obvious stuff, but can't correct it. As the tube warms up it gets better, to the point you can hardly see it.

Any ideas?

Re: MS9 wobble

Posted: October 24th, 2014, 2:42 pm
by richy13
You just can't help **** with stuff can you??

Every cabinet/monitor that you get your hands on ends up dead or passed on to somebody on this forum as fully working.

You really should think about giving up the hobby andy or at least leave stuff alone!

Re: MS9 wobble

Posted: October 24th, 2014, 2:51 pm
by CPS2
Thanks for the valuable advice matey. :awe:

Re: MS9 wobble

Posted: October 24th, 2014, 2:59 pm
by geotrig
Have you tried a different board ? not sure what way to put this but ,doesnt ssf2x do some jumping zooming anyway ?

Re: MS9 wobble

Posted: October 24th, 2014, 3:17 pm
by grantspain
precursor to vertical collapse imo

Re: MS9 wobble

Posted: October 24th, 2014, 5:31 pm
by CPS2
geotrig wrote:Have you tried a different board ? not sure what way to put this but ,doesnt ssf2x do some jumping zooming anyway ?
Yeah, I've tried a few boards, same problem on them all.
grantspain wrote:precursor to vertical collapse imo
Thanks for the response, that was my fear. :(

Re: MS9 wobble

Posted: October 24th, 2014, 5:40 pm
by AeroCityMayor
Yes, the slippery end of the wedge!!!

:problem: