horizontal width coil, and other odd issues

For monitor related issues
User avatar
grantspain
Tech Head
Posts: 4368
Joined: August 17th, 2008, 4:23 pm
Location: down south

Re: horizontal width coil, and other odd issues

Post by grantspain » November 9th, 2016, 5:54 am

no schematics available plus do not have a deflection yoke for these

User avatar
matt5cott
Posts: 134
Joined: August 18th, 2008, 12:18 pm
Location: Nottingham UK
Initials: MAT

Re: horizontal width coil, and other odd issues

Post by matt5cott » February 13th, 2018, 12:41 pm

Issues remain and nobody is willing to work on it, got this 8 years ago from Wurstkopp and it's never worked properly, not sure what to do with it now tbh. :eh:
ImageImage

User avatar
matt5cott
Posts: 134
Joined: August 18th, 2008, 12:18 pm
Location: Nottingham UK
Initials: MAT

Re: horizontal width coil, and other odd issues

Post by matt5cott » January 18th, 2019, 7:59 am

Update time, last year was mostly a write off due to illness but I'm slowly getting back to normal, anyway a brand new power supply was put in, so that's,

- Monitor re-cap
- Brand new power supply

Same issues remain, what else can I try? :wtf: I can solder confidently now (couldn't when I originally posted) so I may pull the chassis and see if any of the caps have been missed I guess, but iirc they've all been done :wtf:

My next steps!

- Grab an ESR meter and check the caps, replace if required, if so moan to person who I paid to change them :lol:
- If it's still goosed even after that find a different chassis that will work with the Toshiba A59JMZ90X (I believe TC-RM25T works as well as the TC-HV25LMK this one came with)
ImageImage

User avatar
matt5cott
Posts: 134
Joined: August 18th, 2008, 12:18 pm
Location: Nottingham UK
Initials: MAT

Re: horizontal width coil, and other odd issues

Post by matt5cott » April 16th, 2019, 9:50 am

Update!

Caps seem fine, I had a lead on a chassis I could buy but it had already sold, unperturbed I started swapping out ICs on this board, 3 of the video ICs swapped out so far and it still looks pretty similar to the beginning of this story, that's life eh :shifty:

Image
2010

Image
2019 (colours/brightness are all turned way down compared to 2010 pic)

The jailbarring is still there, it doesn't seem as bad though, also there's still a slight bit of interference on the screen as well as pumping/blooming*, so given I've swapped the PSU and the caps, I'm going to start swapping out the power ICs.

Also https://www.arcadepartsandrepair.com/st ... -nichicon/ there's a proper cap kit for this now, so I've purchased that, it says it comes with "Great instructions" worth the money if it highlights something I've missed!

If no joy from all of this, flyback I guess :problem: or https://www.arcadesolution.com/self-help/blooming/

* https://arstechnica.com/civis/viewtopic.php?t=517668 suggests pumping/blooming is from a poo setup with rubbish high voltage regulation, the screen itself is a Toshiba A59JMZ90X so hopefully it's not just down to that "being rubbish" :eh:
ImageImage

Post Reply