pre -SH3 cave hardware question

PCB problems and fixes
Forum rules
ArcadeOtaku forum introduction & rules
Post Reply
User avatar
jonny5
Tremendous Woody
Posts: 929
Joined: August 17th, 2008, 6:21 pm
Location: Toronto, Canada

pre -SH3 cave hardware question

Post by jonny5 » September 24th, 2008, 1:00 am

just got a DDP pcb

this is my second pre-sh3(PGM?)hardware PCB( also had esprade) and im seeing a common issue between the 2...the screen wavers slightly....what might be causing this?

i havent had this issue with any SH3 pcb's which leads me to believe it is hardware related.....any ideas what to do to fix it?
on the loose

User avatar
kernow
:problem: child
Posts: 15075
Joined: August 17th, 2008, 2:01 pm
Location: Devon
Initials: KRN
Contact:

Re: pre -SH3 cave hardware question

Post by kernow » September 24th, 2008, 1:10 am

its not PGM, thats just DOJ/BL, ESPgaluda, Ketsui, its just the normal 68000 hardware. :)


Perhaps it is fussier about the +5 voltage than SH3 boards. (not certain on this though)
David... The wind blows... The wind blows... Bits of your... life awayee

User avatar
jonny5
Tremendous Woody
Posts: 929
Joined: August 17th, 2008, 6:21 pm
Location: Toronto, Canada

Re: pre -SH3 cave hardware question

Post by jonny5 » September 24th, 2008, 1:20 am

ya cuz its exactly the same with esprade and DDP...both have a very slight waver to the picture....not noticable during gameplay but i see it on the title screen if i look close

not a big deal....just curious what might cause it and if it is an easy fix

and thanx for clearing up the hardware names.....i was unsure :oops:
on the loose

Post Reply