Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

PCB problems and fixes
User avatar
MitsurugiW
Posts: 151
Joined: September 19th, 2012, 10:49 pm
Location: New Bern, NC
eBay: mitsurugi-w
Initials: JBW
Contact:

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by MitsurugiW » June 9th, 2015, 9:17 pm

HarumaN wrote:Got on hands on a suicided Xmen COTA board... now just have to wait on the kit to show up.

It's a revision 3 board, with an F-pal... gotta figure out what I need to do to prep it.
Just watch my video and it should be pretty easy for you. If you don't have a G pal then the easiest thing to do is probably solder the wire from the kit to the F pal as described towards the end of the video.
undamned wrote:Kit is installed and running, but I don't want to take photos because at this point there's nothing unique about my setup. When I have the case done up, I'll do some showing off :D
-ud
We all know you are going to show off. ;)

User avatar
funkycochise
Posts: 17
Joined: January 2nd, 2012, 3:38 pm
Location: Nancy, France
Initials: FKY

Re: Darksoft's CPS2 Multikit Tech Support Thread (No F'ing Drama)

Post by funkycochise » June 10th, 2015, 6:55 am

mastercello wrote:That would be awesome! :-)
Here it is :

https://mega.co.nz/#!SAIT0Jqa!WlxA1eoUr ... KNI_7OT85U

User avatar
mastercello
Posts: 841
Joined: August 18th, 2008, 11:42 am
Location: Lucerne, Switzerland
eBay: mastercello
Initials: BUS
Contact:

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by mastercello » June 10th, 2015, 7:36 am

Cheers, my dear Mister! :awe:

User avatar
funkycochise
Posts: 17
Joined: January 2nd, 2012, 3:38 pm
Location: Nancy, France
Initials: FKY

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by funkycochise » June 10th, 2015, 9:22 am

mastercello wrote:Cheers, my dear Mister! :awe:
you're welcome !

I have reduced the country localization to a single letter
Main goal was to have a single line with maximum information for each title.

I hope you'll find this useful

User avatar
Spectre
By Spectre
Posts: 1758
Joined: January 22nd, 2009, 5:42 pm
Location: Suffolk, UK
eBay: spectre-uk
Initials: JIM

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by Spectre » June 10th, 2015, 10:51 am

funkycochise wrote:I hope you'll find this useful
Great work, thanks. Just a small critique, for those games with shorter names you could add some spaces after the game name so that the region code is always the last character on the lcd. Makes it a bit more user friendly when scanning through all the games on the lcd :awe:

User avatar
emphatic
Breastfeeds when required
Posts: 6309
Joined: April 7th, 2009, 4:14 pm
Location: Alingsås, Sweden
eBay: jorgen_sjolander
Initials: JOR

Re: Darksoft's CPS2 Multikit Tech Support Thread (No F'ing Drama)

Post by emphatic » June 10th, 2015, 10:54 am

funkycochise wrote:Here it is

:thumbup: 8-) :thumbupright:

User avatar
Spectre
By Spectre
Posts: 1758
Joined: January 22nd, 2009, 5:42 pm
Location: Suffolk, UK
eBay: spectre-uk
Initials: JIM

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by Spectre » June 10th, 2015, 2:41 pm

Avalaunch guys, just a query on the existence of both vsavjdi and vsavjdl? Is one of those sets mislabeled and should be r1 or something, or are you guys so keen you're doubling up? :awe:

User avatar
HarumaN
Posts: 122
Joined: June 9th, 2011, 5:14 pm
Location: USA - AZ
eBay: haruman78
Initials: LEE

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by HarumaN » June 10th, 2015, 4:48 pm

MitsurugiW wrote:
HarumaN wrote:Got on hands on a suicided Xmen COTA board... now just have to wait on the kit to show up.

It's a revision 3 board, with an F-pal... gotta figure out what I need to do to prep it.
Just watch my video and it should be pretty easy for you. If you don't have a G pal then the easiest thing to do is probably solder the wire from the kit to the F pal as described towards the end of the video.
Yeah, I watched your video once so far, now that I know which revision mine is and that it has an F pal I'm going to watch again. :awe:
Need hacked controllers? Click below!
http://goo.gl/c6U3k

Looking for bartop or stand-alone controller kits?
http://www.harumancustoms.com/

User avatar
gojira54
Posts: 15
Joined: March 29th, 2015, 10:07 am
Location: London

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by gojira54 » June 10th, 2015, 5:12 pm

Got the SD card extension... works fine & easy to mount 8-)

Image

User avatar
Spectre
By Spectre
Posts: 1758
Joined: January 22nd, 2009, 5:42 pm
Location: Suffolk, UK
eBay: spectre-uk
Initials: JIM

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by Spectre » June 10th, 2015, 6:04 pm

Nice :awe:

User avatar
monouchi
Polishing his shaft
Posts: 1092
Joined: February 21st, 2010, 6:16 pm
Location: Sweden
eBay: monouchi_jn
Initials: BUS

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by monouchi » June 10th, 2015, 6:43 pm

Very nice!

User avatar
emphatic
Breastfeeds when required
Posts: 6309
Joined: April 7th, 2009, 4:14 pm
Location: Alingsås, Sweden
eBay: jorgen_sjolander
Initials: JOR

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by emphatic » June 10th, 2015, 6:43 pm

Neat! :awe:

User avatar
idc
Posts: 1338
Joined: October 16th, 2008, 9:17 pm
Location: Tamworth, Staffordshire
Initials: IAN
Contact:

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by idc » June 10th, 2015, 7:24 pm

Spectre wrote:Avalaunch guys, just a query on the existence of both vsavjdi and vsavjdl? Is one of those sets mislabeled and should be r1 or something, or are you guys so keen you're doubling up? :awe:
http://forum.arcadeotaku.com/viewtopic. ... 21#p424721 :)
ImageImageImageImage
Image

User avatar
CPS2
Street Fighter
Posts: 2005
Joined: August 19th, 2008, 10:03 pm
Location: Leeds

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by CPS2 » June 10th, 2015, 7:34 pm

undamned wrote:Kit is installed and running, but I don't want to take photos because at this point there's nothing unique about my setup. When I have the case done up, I'll do some showing off :D
-ud
Would love to see it running on a UD-CPS2, that would be sweet :awe:

User avatar
wigsplitta
Savile's alibi
Posts: 1080
Joined: December 11th, 2008, 11:38 am
Location: Fareham / Crawley

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by wigsplitta » June 10th, 2015, 7:51 pm

Anyone else having issues with the sound?
I'm getting a lot of background crackling/clicking/distortion. It is completely silent when there's no sound, for example in the menu, but as soon as music/effects come on, there's quite a lot of background crackling going on. I've changed my setup in various ways, but they all have the same outcome.
Audio through Jamma loom
Audio through RCA outputs, Qsound amp (two)
Audio through RCA outputs, standard stereo amp
Different motherboard
Different Cab, and repeated all the above on my second cab
Re-seated board several times
Reloaded game(s)
Rev. 6 PAL G Board

Here's a link to a quick sound recording to try and highlight what i'm hearing. (not sure why it's so damn quiet, playback on phone phone is really loud...bloody iPhones!)
http://we.tl/1HseHdQYbn
Any suggestions would be greatly appreciated :D
I Got PAID...
ウィッグスプリッター - スーパーガレージゲームセンター。

User avatar
Spectre
By Spectre
Posts: 1758
Joined: January 22nd, 2009, 5:42 pm
Location: Suffolk, UK
eBay: spectre-uk
Initials: JIM

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by Spectre » June 10th, 2015, 10:39 pm

idc wrote:
Spectre wrote:Avalaunch guys, just a query on the existence of both vsavjdi and vsavjdl? Is one of those sets mislabeled and should be r1 or something, or are you guys so keen you're doubling up? :awe:
http://forum.arcadeotaku.com/viewtopic. ... 21#p424721 :)
Oic, bit of a pain for the long filenames... guess I'll add ST (for Sound Test) to the name of the Leo one.

swisstoni
Posts: 64
Joined: June 28th, 2010, 1:38 pm
Location: Preston, England
eBay: Keith.Beesting

Re: Darksoft's CPS2 Multikit Tech Support Thread (No F'ing Drama)

Post by swisstoni » June 10th, 2015, 10:47 pm

Thanks for posting this :)
funkycochise wrote:
mastercello wrote:That would be awesome! :-)
Here it is :

https://mega.co.nz/#!SAIT0Jqa!WlxA1eoUr ... KNI_7OT85U

User avatar
ReplicaX
Posts: 136
Joined: August 3rd, 2010, 6:20 pm
Location: Boston, MA
eBay: xreplica_x
Initials: REP

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by ReplicaX » June 11th, 2015, 2:14 am

wigsplitta wrote:Anyone else having issues with the sound?
I'm getting a lot of background crackling/clicking/distortion. It is completely silent when there's no sound, for example in the menu, but as soon as music/effects come on, there's quite a lot of background crackling going on. I've changed my setup in various ways, but they all have the same outcome.
Audio through RCA outputs, Qsound amp (two)
Reloaded game(s)
Rev. 6 PAL G Board
I can confirm this on my Capcom GrandQ-25 via RCA to it's Qsound amp and switched to JAMMA audio as well.
- Tried another A Board
- reseated Boards
- Reloaded ROMs
- Tested on my JNX SuperGun thru my XM29
Issue persists

Tried my original Mega Man 2 on both A Boards used with the Multi and no sound issues.

Rev. 4 B board jumpered with an original G Pal. Progear conversion on the B board prior to the multi had no sound issues as well.
Q GrandAm 25 | MKII | JNX SuperGun | NEC XM29
First Cab: Centipede (1987)
Arcade Tech: 1994 - 2000

User avatar
mrjamma
Posts: 57
Joined: March 3rd, 2015, 4:32 am
Location:

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by mrjamma » June 11th, 2015, 3:07 am

Hi @ReplicaX . What if you remove the jumper wire completely, take out the G pal chip, bend pin 9 upwards, reinsert the chip without that pin inserted, solder directly onto that pin 9, and connect the other end of the wire to J17 pin (from memory) on the multi kit - does this fix your audio issue?
This workaround appears to have fixed other peoples audio issues with rev 3/4 boards using G pals with jumper wire

darksoft
Posts: 124
Joined: July 8th, 2011, 10:04 pm
Location:
eBay: greenberetfan
Initials: PFG

Re: Darksoft's CPS2 Multikit Tech Support Thread (No Killing B-Boards!)

Post by darksoft » June 11th, 2015, 12:44 pm

mrjamma wrote:Hi @ReplicaX . What if you remove the jumper wire completely, take out the G pal chip, bend pin 9 upwards, reinsert the chip without that pin inserted, solder directly onto that pin 9, and connect the other end of the wire to J17 pin (from memory) on the multi kit - does this fix your audio issue?
This workaround appears to have fixed other peoples audio issues with rev 3/4 boards using G pals with jumper wire
That looks to me like a problem with the PAL or the jumpers. Which Pal do you have and where is the cable attached?
Arcade Project Master at www.arcade-projects.com

Post Reply