CPS2 Japanese test menus

PCB problems and fixes
Post Reply
User avatar
SuperPang
Master or Universe
Posts: 10003
Joined: August 16th, 2008, 2:45 pm
Location: UK
Contact:

CPS2 Japanese test menus

Post by SuperPang » February 18th, 2009, 11:29 am

Sold a Zero 2 and the buyer is not getting any sound. Can anyone remember where the Q-sound option is so I can direct him.

MrSporty
Posts: 22
Joined: February 16th, 2009, 5:24 pm
Location: West Yorkshire

Re: CPS2 Japanese test menus

Post by MrSporty » February 18th, 2009, 11:38 am

7 (Config) - 1 (System) - 5 (Sound Mode) .. Should toggle between Mono and Stereo (QSound).

MrS

User avatar
SuperPang
Master or Universe
Posts: 10003
Joined: August 16th, 2008, 2:45 pm
Location: UK
Contact:

Re: CPS2 Japanese test menus

Post by SuperPang » February 18th, 2009, 11:50 am

Great, thanks

User avatar
Pilgrim_Pramsta
Please Continue...
Posts: 132
Joined: August 20th, 2008, 11:47 am
Location: Exeter
eBay: pilgrim_pramsta
Initials: JON
Contact:

Re: CPS2 Japanese test menus

Post by Pilgrim_Pramsta » February 18th, 2009, 11:53 am

I assume the seller has tried the volume buttons on the main board (I made this mistake once :oops: )?

MrSporty
Posts: 22
Joined: February 16th, 2009, 5:24 pm
Location: West Yorkshire

Re: CPS2 Japanese test menus

Post by MrSporty » February 18th, 2009, 11:55 am

Just a quick addendum , it might also be 7-1-6 , some games slot the "Chute" option further up the list thus pusing the sound option down one.

MrS

User avatar
DandySephy
Posts: 1479
Joined: October 7th, 2008, 4:54 am
Location: Canterbury, UK
Initials: SEP

Re: CPS2 Japanese test menus

Post by DandySephy » February 18th, 2009, 2:23 pm

Theres a japanese test menu? I have a japanese A+B set for Vampire: The Night Warriors and my test menu is english

User avatar
kernow
:problem: child
Posts: 14823
Joined: August 17th, 2008, 2:01 pm
Location: Devon
Initials: KRN
Contact:

Re: CPS2 Japanese test menus

Post by kernow » February 18th, 2009, 3:02 pm

Quite often I just look at the english version of the games' manual.
David... The wind blows... The wind blows... Bits of your... life awayee

User avatar
@Alaska-
Posts: 125
Joined: February 1st, 2009, 2:22 pm
Location: Italy

Re: CPS2 Japanese test menus

Post by @Alaska- » February 19th, 2009, 12:13 pm

Here i am! i'm the buyer :o
Well.. with superpang help we realized the problem was the motherboard.
Since i swap it with another and in the same configuration of the menu the second one work:
So now what kind of problem could be if th emobo doesn't output thee audio?

User avatar
thegreathopper
Geese's Bodyguard
Posts: 1357
Joined: August 17th, 2008, 6:56 pm
Location: London
eBay: thegreathopper
Initials: STV

Re: CPS2 Japanese test menus

Post by thegreathopper » February 19th, 2009, 1:58 pm

SuperPang wrote:Sold a Zero 2 and the buyer is not getting any sound. Can anyone remember where the Q-sound option is so I can direct him.

You still get sound through the Jamma connector if Q sound is on or off.

User avatar
thegreathopper
Geese's Bodyguard
Posts: 1357
Joined: August 17th, 2008, 6:56 pm
Location: London
eBay: thegreathopper
Initials: STV

Re: CPS2 Japanese test menus

Post by thegreathopper » February 19th, 2009, 1:59 pm

@Alaska- wrote:Here i am! i'm the buyer :o
Well.. with superpang help we realized the problem was the motherboard.
Since i swap it with another and in the same configuration of the menu the second one work:
So now what kind of problem could be if th emobo doesn't output thee audio?
It is knackered.

User avatar
@Alaska-
Posts: 125
Joined: February 1st, 2009, 2:22 pm
Location: Italy

Re: CPS2 Japanese test menus

Post by @Alaska- » February 19th, 2009, 3:22 pm

is it time for the mobo to learn how to fly ?
nothing to do with?

User avatar
cools
Armed Police Buttrider
Posts: 12713
Joined: August 17th, 2008, 4:49 pm
Location: Wales, United Kingdom
eBay: hordarian
Initials: CLS

Re: CPS2 Japanese test menus

Post by cools » February 19th, 2009, 3:26 pm

Don't trash it - it may be repairable. Although the price of CPS2 motherboards might be cheap, someone might be able to fix it for next to nothing if you give it away.
Image

User avatar
@Alaska-
Posts: 125
Joined: February 1st, 2009, 2:22 pm
Location: Italy

Re: CPS2 Japanese test menus

Post by @Alaska- » February 19th, 2009, 5:13 pm

if the fix would be next to easy .. i would try to fix it by myself.. now that i have a mobo to play .. i can spend sometime on it.
unfortunately i don't have electric skill .. to solve it just opening the case..

User avatar
markedkiller78
Pony fucker
Posts: 7333
Joined: August 17th, 2008, 6:53 pm
Location: Glasgow
eBay: markedkiller78
Initials: MAL

Re: CPS2 Japanese test menus

Post by markedkiller78 » May 29th, 2010, 7:59 pm

I've got a weird problem with my cps2 sound :?

I've got 2 working mobo's tested stereo and mono, but on the Aero table there is no sound (mono over jamma)

mvs and other jamma titles work.

Does cps2 need any aditional grounds or anything? The jamma harness is really untidy and the speaker wire looks to be soldered on, but as I say other stuff works. I'm a bit stumpped.
Image

Post Reply