Search found 62 matches

by Ordyne
April 7th, 2016, 1:52 pm
Forum: Cabinet Q&A
Topic: Pin for AMP UP male connector
Replies: 13
Views: 1647

Re: Pin for AMP UP male connector

Huhuh? You emailed at 8:50 this morning, give me chance to check stock! Hey! I still ordered something from you! :thumbup: ;) You misunderstand me, your post makes it sound like I'm not replying to your emails, it had only been a couple of hours since you sent the mail. I have no problem where you ...
by Ordyne
April 7th, 2016, 12:10 pm
Forum: Cabinet Q&A
Topic: Pin for AMP UP male connector
Replies: 13
Views: 1647

Re: Pin for AMP UP male connector

Huhuh?

You emailed at 8:50 this morning, give me chance to check stock!
by Ordyne
April 9th, 2013, 4:24 pm
Forum: Monitor Q&A
Topic: Strong burning smell coming from tube!
Replies: 21
Views: 2557

Re: Strong burning smell coming from tube!

The two chassis are damaged for sure, there is no doubt about that. You can test the coil but only with an inductance meter, a standard meter will not tell you anything on a coil of that spec. Regarding testing the crt, you need a crt rejuvenator to test it and the specs of the CRT, the latter may b...
by Ordyne
April 8th, 2013, 2:33 pm
Forum: Monitor Q&A
Topic: Strong burning smell coming from tube!
Replies: 21
Views: 2557

Re: Strong burning smell coming from tube!

I purchased an untested tube to replace my necked Samsung 29" in my AWSD. When I dropped it in and fired it up quite immediately there was a strong burning smell coming from what seemed to be the tube so I switched it off. After some reading around I thought that possibly this was actually because ...
by Ordyne
May 15th, 2012, 4:45 pm
Forum: Monitor Q&A
Topic: Sanwa PFX / Taito F3 weirdness
Replies: 35
Views: 4356

Re: Sanwa PFX / Taito F3 weirdness

If johnnygnct has the same board working on a pfx and you've already checked your video ground there's only going to be 3 main possibilities. 1) Fault on your PFX 2) Fault on your game board 3) Design issue on the PFX sync circuit. To rule the last one one compare your chassis build to johnnygnct's,...
by Ordyne
May 15th, 2012, 2:40 pm
Forum: Monitor Q&A
Topic: Troubleshooting Astro City with stock Nanao MS8-29/Toshiba
Replies: 20
Views: 3353

Re: Troubleshooting Astro City with stock Nanao MS8-29/Toshi

Sounds like a bad cap in the PSU section of the monitor as it would explain the sparkles, H size two small and the not powering up. If it is sooner or later it could damage something else on the chassis. It wont be the cap on the neck board as the chassis will run without that, all be it with a grey...
by Ordyne
April 18th, 2012, 10:10 am
Forum: Monitor Q&A
Topic: Astro City MS8 screen geometry issue
Replies: 15
Views: 2014

Re: Astro City MS8 screen geometry issue

You can swap the MS8/9 chassis over between tubes but the results are not perfect. The scan coil is different and these chassis were made for a specific coil, they aren't like a 666 or M3129 chassis where they have a wide envelope for DY sepcs.
by Ordyne
January 21st, 2011, 10:21 am
Forum: Game Hardware Q&A
Topic: Silent Scope 2 : Fatal Judgement Hardware error -11P issue
Replies: 17
Views: 6051

Re: Silent Scope 2 : Fatal Judgement Hardware error -11P iss

Tested, I can confirm holding down reset or test does nothing when you have error 11P which is the NVRAM. I can see how it would work on older hardware like GTi Club as the NVRAM isn't used for security.
by Ordyne
January 21st, 2011, 10:07 am
Forum: Game Hardware Q&A
Topic: Silent Scope 2 : Fatal Judgement Hardware error -11P issue
Replies: 17
Views: 6051

Re: Silent Scope 2 : Fatal Judgement Hardware error -11P iss

I'm not sure how holding the reset button would get you past an 11p error as the info in the RTC chip has to match the game code, if you look on the first boot up screen the board id (GX number etc) will be missing so it refuses to do anything after doing an IC test, I will try it on a board with a ...
by Ordyne
September 17th, 2010, 11:12 am
Forum: Game Hardware Q&A
Topic: Amplifone 25" vector monitor
Replies: 9
Views: 1017

Re: Amplifone 25" vector monitor

Just search on the net, it's already documented it's the same as something else.
by Ordyne
September 16th, 2010, 5:22 pm
Forum: Game Hardware Q&A
Topic: Amplifone 25" vector monitor
Replies: 9
Views: 1017

Re: Amplifone 25" vector monitor

I could be wrong but I seem to remember the 6100 being the same scan coil?

I could be wrong though,, deffy check that out, maybe it was the 19" ampliphone that was the same ??!?!
by Ordyne
March 30th, 2010, 9:13 pm
Forum: Game Hardware Q&A
Topic: new model2 board=new fault
Replies: 8
Views: 832

Re: new model2 board=new fault

Philbe,

I can probably repair this if you want to send it in...
by Ordyne
March 30th, 2010, 9:12 pm
Forum: Game Hardware Q&A
Topic: gradius iv problem
Replies: 10
Views: 930

Re: gradius iv problem

Steve it should work find, I converted another game to Gradius IV and I've never had the Jamma adapter, works fine for me with the JVS I/O board attached.
by Ordyne
March 17th, 2010, 10:52 am
Forum: Game Hardware Q&A
Topic: What am I missing with this power supply?
Replies: 4
Views: 823

Re: What am I missing with this power supply?

I sell the connectors, its a 3 pin AMP UP connector..

Yes ACL/ACN = Live and Neutral.. doesn't matter which way you put them but black is live according to the top of the PSU
by Ordyne
March 16th, 2010, 9:34 am
Forum: Game Hardware Q&A
Topic: What am I missing with this power supply?
Replies: 4
Views: 823

Re: What am I missing with this power supply?

Tim the white and black to 3pin connector is the AC in, you will have to make your own cable up as Sega don't make a cable for it to plug into your wall socket.

I could probably make one but is it worth the wait?
by Ordyne
November 5th, 2009, 11:49 am
Forum: Arcade Cabinets & Spares
Topic: Couriers
Replies: 248
Views: 50053

Re: Cabinet Couriers

Only problem with shipley is you dont have a clue who is going to turn up.. Not great for moving arcade machines round IMHO..
by Ordyne
November 3rd, 2009, 11:10 am
Forum: Cabinet Q&A
Topic: Model 3 Sound amp (from a New Astro City)
Replies: 5
Views: 877

Re: Model 3 Sound amp (from a New Astro City)

Have you tested the resistor out of circuit?
by Ordyne
October 29th, 2009, 7:34 am
Forum: Monitor Q&A
Topic: Is a Windy chassis running on a Astro City tube?
Replies: 4
Views: 694

Re: Is a Windy chassis running on a Astro City tube?

You're probably going to get size problems. The 666 chassis are made with large tolerances on them to work on many scan coils, the original chassis they replace aren't.. Also the CRT number has very little to do with if a chassis will work on the tube, a large number of tubes are compatible, its the...
by Ordyne
October 29th, 2009, 7:31 am
Forum: Arcade Cabinets & Spares
Topic: Couriers
Replies: 248
Views: 50053

Re: Cabinet Couriers

Try Fox Couriers on 07976 616406

He's reliable and cheap.. Has a decent size truck with a tail lift the full side of the back of the truck.

Charges around £75 for most parts of the UK

Tell him Giz10p sent you :)
by Ordyne
October 26th, 2009, 8:07 am
Forum: Monitor Q&A
Topic: MS8 / MS9 & NAC monitor set up query
Replies: 26
Views: 2096

Re: MS8 / MS9 & NAC monitor set up query

Grant I thought you had problesm with the C3129B on the MS2932?