Search found 15 matches

by JaguarWong
May 30th, 2009, 3:23 pm
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Guess it starts with A63. Hope these help. I took pics from
all labels on the tube...

Image

Image

Image
by JaguarWong
May 29th, 2009, 8:20 am
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

I'll check tonight. I'm at work atm and unfortunately
they don't allow Aeros here =( Lame...
by JaguarWong
May 28th, 2009, 7:57 am
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Last post, I promise =) So I got the chassis back from Giz 10p and hooked it up yesterday... Works like a f'n charm ! Don't know if I can promote a business, but take it from me, Craig Walker from www.giz10p.co.uk is a God among men ! Great communication, he really helps you out. Affordable, fast sh...
by JaguarWong
May 2nd, 2009, 6:28 pm
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

The towel finally went in the ring...
The chassis is on it's way to the capable hands of Craig at giz10p.co.uk !
Hopefully he can help my little problem child. Anyway, thanks for all the
help guys ! You really make this forum worth visiting. Thanks, seriously !
by JaguarWong
April 15th, 2009, 6:35 pm
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Can't win em all, dude ^_^
by JaguarWong
April 13th, 2009, 1:42 pm
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Right, that's a slight bummer indeed. Well I'll measure the diodes and pots again to be
sure, but it looks like I'll be looking for a new ms8 chassis soon =)

Thanks for everything, I'll let you guys know how this turned out in the end...
by JaguarWong
April 13th, 2009, 12:59 am
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Actually what I'm mostly interested in now if my little theory about the problem being the main board and not the neck board is correct. So I can shift my focus from the neck board to the main board... Can anyone confirm this ? So the theory is as follows: I desolder the red wire that comes from the...
by JaguarWong
April 11th, 2009, 7:32 pm
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Yeah I think I found and replaced those. I was looking for the ones shess was talking about on the chassis: I had a similar problem with my monitor; there were 3 transistors for RGB on the neckboard as well as 3 more on the chassis. The chassis transistors were the problem in my case, replace all th...
by JaguarWong
April 9th, 2009, 4:04 pm
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Well the transistors I ordered arrived last week so I've been taking another look at this monitor. The situation before the drive transistors (2sc4001) arrived was that red was dead and blue was dead. Blue being dead was definitely caused by a faulty transistor (cause I broke it myself =D). So I swa...
by JaguarWong
March 24th, 2009, 1:30 pm
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Well I've been to some of my local electronics stores, none of them had the 2sc4001 transistors
so I'll be ordering some from ebay. Till they arrive the project is dead in the water.
Thanks for the help so far and I let you know if the new transistor worked when it arrives.
by JaguarWong
March 23rd, 2009, 8:30 pm
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Guys that's amazing ! Thanks so much for all the info, this is really helping out. I'll measure the other transistors tomorrow and the schematic is excellent ! I'm hunting down a replacement transistor for the neck board atm cause I still don't really trust it. After that I'll be testing the ones on...
by JaguarWong
March 22nd, 2009, 12:22 am
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

I just re-checked the transistors, turns out the blue one was just badly soldered. So I resoldered both and now I'm back to my original situation, with the red and blue transistors switched. So this leads me to believe the transistors are not the problem. I'm goanne check the complete solder track f...
by JaguarWong
March 21st, 2009, 1:09 pm
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Ha ha, forget about it Pat7o =) Fixing it is half of the fun ! Anyway, a little update: I swapped the transistors. However in the process I seem to have killed both transistors now =) Ha ha. But silverlining, now it only displays green (left that one alone) So it seems the red transistor was the pro...
by JaguarWong
March 21st, 2009, 11:15 am
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Re: Aero / Nanao missing colors

Thanks guys for the quick replies !

I'm goanne check if those transistors are the problem later today
and I'll let you know how that went. Thanks again =)
by JaguarWong
March 21st, 2009, 1:10 am
Forum: Monitor Q&A
Topic: Aero / Nanao missing colors
Replies: 31
Views: 3337

Aero / Nanao missing colors

Hi, So I bought an Aero City with a wonky monitor, right. Green was missing. I get home, hook it up -> Green's back... But red's gone =( Turns out the green was a cold solder (which I fixed cause it was still acting up once in a while). Unfortunately the red wasn't that easy to fix. So I swapped red...